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Drop shadows are easy to create using layers in Photoshop 4.0.

In this example, the framed picture is on its own layer (picture

frame). The area around the frame is transparent, allowing the
background to show through.

Layers palette

The active layer is
highlighted and has a
paintbrush icon next to
it. The eye icons let you
turn layers visibility on
and off.

1. Make a copy of the first
layer (picture frame) by
dragging the layer name to
the New Layer icon at the
bottom of the Layers palette.
This copy (picture frame
copy) is placed on top of the
original layer.
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Finetuning

The arrow keys on the
keyboard allow you to
move the layer in one-
pixel increments.

2. Select the original “picture
frame” layer in the palette,
and then use the move tool
to offset the layer (which is
underneath the copy).
Release the mouse button
when the layer is slightly _ - : o
offset. This will become the = N = _ To) Seecity: oo
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3. For a more realistic
shadow, select a foreground
color other than black. In
this example, we used the
eyedropper tool to select a
dark brown from the image.
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CREATING DROP SHADOWS USING LAYERS

4. Choose Edit > Fill. Select
Preserve Transparency, and
fill using the foreground
color.
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Preserve
Transparency
There are typically a
thousand ways to do
everything in Adobe
Photoshop, but
selecting Preserve
Transparency is the
trick that makes this
technique the fastest
way to create a drop
shadow.

5. Use the Gaussian Blur
filter (Filter > Blur >
Gaussian Blur) to soften the
shadow. Here we used a
radius of 7.0 for a 72-ppi
image. For higher resolution
images, you’ll need to use a
greater radius value.
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Shadows

Shadows add the
illusion of three
dimensions and are
rarely hard-edged.
Blurring the shadow
adds realism and
makes the main image
stand out.

6. Combine the drop shadow
with the background using
the Multiply mode in the
Layers palette.
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Color Dodge

Multiply mode
Using the Multiply
mode on the shadow
layer gives the effect
of adding the shadow
value and color to the
texture and image of
the background. This
makes for a more
realistic shadow since
we usually see some
texture and detail in
real shadows.



Blending one image gradually into another is easy to do using layers
in Photoshop 4.0. In this example, we will blend the red satin fabric
from one layer into the floral fabric on another layer by using a layer
mask on one of the layers.

Layer masks
You can create layer
masks two ways.
Choose Add Layer
Mask from the Layers
menu. Or you can
create a selection and
choose Select > Save
. Y Y Selection. Instead of
(ormal__[=) Qmadity:  100% | creating a new

Preserve Transpar Channel, choose the

s o -ﬂoral mask option from the

Channel pop-up menu.

1. Select the top layer (floral)
and choose Layer > Add
Layer Mask > Reveal All
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Gradients

You can use any angle
for your layer mask
gradient. If you want a
small transition area
with larger solid areas
of the two images,
draw the gradient

Ty| vector well inside the

2. With the layer mask
selected, choose the gradient
tool and create a gradient.
Make sure your foreground
and background colors are
black and white. Remember
that you are drawing on a
layer mask that is grayscale.
The areas that are white and
gray will reveal the color
image. The areas that are

solid black will block it out.
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3. You may want to experi-
ment with different mid-

[
points for the blend. Double-  [F= xi'
click the gradient tool icon A7 Foreground to Transparent
to bring up the Gradient Tool |[&]/F Pl
Options palette. Select Edit, 5|9 Red, Green
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Blending parts of one layer into another is easy to do using the layers
sliders in Photoshop 4.0. In this example, we will show just a few of
the hundreds of possible combinations you can use when you play

with the options in the Layer Options palette.

1. Create or open an image
that has two layers you want
to blend together. In this
example we want to reveal
the lower layer image
through the dark back-
ground color from the lace
layer. Select the top layer.
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Shortcuts

Throughout this
document, “Command/
Ctrl” means Command
on the Macintosh and
Ctrl on Windows.
“Option/Alt” means
Option on the Macintosh
and Alt on Windows.

2. Double-click the layer
name in the Layers palette to
bring up the Layer Options
dialog box. Since we want to
drop out the dark back-
ground on the lace layer, we
will move the shadow
triangle on the This Layer
slider to the right.
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Blending sliders

Use the sliders in the
Layer Options palette to
define which pixels will
appear in your compos-
ite image. For example,
if you want to hide all
the dark areas, move
the shadow slider to the
right. All the pixel
values between 0 and
the new shadow value
number will not show
in the composite image.

3. Another effect might be to
have the floral background
show through only the
highlighted areas of the lace.
To do this, split the highlight
slider triangle by holding
down the Option/Alt key
and drag it to the left.
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Smooth blending
For smoother transi-
tions, you can split the
triangles in half. Hold
down the Option/Alt
key while dragging the
triangle, and it will
split. For example, in
step 3 the range for
highlight values is now
between 23 and 255.
This means that all the
pixels between those
two values will appear
with only some of their
original colors.



BLENDING LAYERS WITH THE LAYER OPTIONS PALETTE

4. In this example we created _ blending 2 Layer Options ————
the effect of applyl'ng thF lace S Jloce |
texture to the fabric while

Options

still retaining the folds and
shadows of the underlying
tabric.
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Previewing

Turn the preview
button on while you
experiment. This allows
you to see what the
result will be as you
try different modes
and layer-blending
combinations.

5. This example is similar to Layer Options ———
the one in step 4 except that
we moved the highlight
slider for the Underlying
layer. The result is a much

lighter image.
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6. Experimenting with Layer Options ——
different modes will give
you even more options for
interesting visual effects. In
this example, we split the
highlight slider triangle for

the lace layer. This allows
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Sometimes you want to mask or crop more than one image with the
same shape. To allow for the most flexibility, use a clipping group
with your layers. In this example we used type as the masking layer
and two different fabric layers. We wanted to leave them on separate
layers to allow for more experimentation.

1. Open or create a file that
contains all the layers that
you want to mask through a
common mask. The layer
that will mask the others
should be the bottom-most
layer. In this example we will
mask both the lace and the
floral layers with the big type
layer. Remember to put your
mask shape on a transparent
background.
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Base layer (mask)
The shape that masks
all the layers in the
clipping group must
be on a transparent
background or the
effect will not work.
The masking shape is
created by every pixel
on the base layer no
matter what color it is.
The edge of the mask
shape is wherever
there is a pixel next to
a transparent area.

2. Make a clipping group by
holding the Option/Alt key
and clicking between the
layers that will be in the
group. Notice how the cursor
changes to indicate that you
are making a clipping group,
and the Layer thumbnail
indents.
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Group modes

All clipping groups
have a base layer. This
is the bottom layer in
the group, and it
defines the shape of
the mask through
which all the other
layers in the group are
displayed. The base
layer defines the
mode and transpar-
ency of all the layers
in its group.

3. Option/Alt click between
all the layers that will be in
the clipping group. Note: You
can move layers around
within a group, but once you
move a layer outside of the
group, it will no longer be
masked by the base layer.
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Clipping groups

As you click the lines
between the layers to
make a clipping group,
they become dotted
lines. The base layer is
the one with the
underlined layer name.



It’s easy to add a layer mask to a layer and draw or paint on that
mask. But sometimes you want to mask specific areas of an image
that are not easy to create on a blank layer mask. This technique
demonstrates how you can create layer masks from any selection
made on any layer.

CREATING LAYER MASKS FROM SELECTIONS

1. In this example we just S/l layer masks final @ 100% (eyes, RGB)
added the layer with the eyes,
but we want the eyes to show
through only the glasses
lenses.
Layers | Channels | Paths »
n Crpacity 100%
[JPreserve Transparency
@ Elglasses
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2. Sometimes it’s easier to EF| layer masks final @ 100% (eyes, RGB) —=m-| Viewing layers

hide all layers except the
ones you need to create the
selection. Use the selection
tools to create a selection
that defines the area you
want to mask. In this ex-
ample, we turned off the
eyes layer even though it
will eventually contain the
layer mask.
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To quickly turn off all
layers except the one
you want to work on,
Option/Alt+click the
eye icon for that layer
in the Layers palette.
To turn all the layers
back on again, again
Option+click the
layer’s eye icon.

3. Once your selection is
made, turn on all the other
layers (Option/Alt+click on

the eye icon). Make the layer

that will contain the layer
mask the active layer in the

Layers palette. Don’t deselect

the selection you made in
step 2!
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Selections on layers
You can make a
selection on any layer,
and if you click a
different layer in the
Layers palette, the
selection is still active.
This is a real time-saver,
because you select the
area only once, but you
can make changes to
that same area on
several different layers
without reselecting
each time.



CREATING LAYER MASKS FROM SELECTIO

4. Choose Select > Save
Selection. Use the Channels
pop-up menu to select the
Mask option that will be
named after the currently

active layer. Instead of saving

a channel to the Channels
palette, this will save the
selection as a layer mask to
your layer.

Destination

Document: | layer masks final [ ~]
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Layer masks

Layer masks are really
just alpha channels
that are attached to a
layer. You can edit
them just as you do
channels. To view the
mask as full size, hold
the Option/Alt key
and click the thumb-
nail of the layer mask
in the Layers palette.
To return to the layer
view, Option/Alt+click
the thumbnail again.

5. Once your selection is
saved as a layer mask, it will
appear as a thumbnail next
to the layer thumbnail in the
Layers palette. In this ex-
ample we switched the layer
mode to Hard Light for a
more transparent effect.
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Layer masks on/off
You can temporarily
turn the layer mask off
without discarding it.
Simply Shift+click the
layer mask thumbnail
in the Layers palette.
Click it again to turn it
back on.
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